magento-icon

Magento partner agentur

Mit welchen Systemen ist Magento kompatibel?

Um Magento benutzen zu können, gibt es mehrere Systemvoraussetzungen, die erfüllt werden müssen. Da Magento vielfältige Softwares hat, sind diese auch für verschiedene Systeme kompatibel.

Bei der Magento Community Edition kommen als unterstützte Betriebssystemen Linux x86m x86-84 in Frage. Die unterstützten Web-Server sind dabei Apache 1.3.x, Apache 2.0.x, Apache 2.2.x, Nginx 1.7.x und zuletzt die PHP Komptabilität 5.4+. Damit man mit diesen Systemen arbeiten kann werden jedoch Erweiterungen wie PDO_MySQL, hash, mcrypt, simplexml, GD, iconv, DOM, Safe_Mode off, SOAP, Memory_limit und curl benötigt. Hinzu kommt, dass ein nötiges SSL-Zertifikat erfordert wird.Für die Open Source Version benötigt man die gleichen Systeme. Jedoch müssen vom Nutzer zusätzlich 2GB Arbeitsspeicher bereitgestellt werden.

Um Magento Enterprise verwenden zu können, müssen die Systeme wie die PHP-Erweiterung bc-math, Apache Solr 4.x und RabbitMQ 3.5 zur Verfügung gestellt werden. Außerdem müssen mindestens drei Master-Datenbanken vorhanden sein.

Magento funktioniert mit so ziemlich allen Browsern wie Internet Explorer, Firefox, Google Chrome und Safari. Wichtig ist nur, dass es die neusten Versionen sind. Dies gilt auch für die mobile Nutzung per Handy oder Tablet.

Besnik

Jetzt mit E-Commerce
Profil sprechen

Kontaktieren Sie uns.

Wir melden uns schnellstmöglich bei Ihnen!

partner-magento
partner-shopware
partner-shopify
xentral-logo